96 zx6r trouble starting - Kawasaki ZX-6R.net
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-17-2013, 07:54 PM Thread Starter
Junior Member
 
Join Date: Mar 2013
Posts: 2
Cool 96 zx6r trouble starting

I just recently purchased a used 96 zx6r for 8bills and it turns on but only if I jump start the bike. I charged the battery but still only turns on only if I jump start it. Any suggestions? Also, my fuel pump is making a clicking/ticking sound. Please help. I love working on things so hopefully someone out there can help me out. Much appreciated, thanks for reading.
rpmubz is offline  
Sponsored Links
Advertisement
 
Reply

Tags
fuel pump, ticking/clicking, trouble starting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-6R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome