What's up... - Kawasaki ZX-6R.net
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-08-2013, 02:27 PM Thread Starter
Junior Member
 
Join Date: Jul 2013
Posts: 7
What's up...

I just picked up an 09 zx6r and for some reason my battery keeps dying and the bike only has 5200 miles on it!! Any ideas on as to what could be causing this to happen?! Thanks in advance! Rabbit (Terry)

Sent from Motorcycle.com Free App
rabbit09 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-08-2013, 11:33 PM
Junior Member
 
Join Date: Sep 2013
Location: Broomfield, CO
Bike: 2013 ZX-6R 636
Posts: 2
Start with the cheapest fix and replace the battery. The bike being 4 years old with not many miles on it the battery might not be holding a charge. It may just be too dead. Also remember that a motorcycle stator isn't like a cars alternator. It doesn't charge the battery at an idle. You have to be above 4000rpm I believe.
Peanut_EOD is offline  
post #3 of 3 (permalink) Old 09-09-2013, 09:05 AM
Junior Member
 
Niko's Avatar
 
Join Date: Aug 2013
Posts: 8
Like peanut said I would replace the battery right away. That is probly your problem and what about the gas inside the tank, did you remove that old stuff and put new stuff in

Sent from Motorcycle.com Free App
Niko is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-6R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome