2007,ZX6 oil pressure - Kawasaki ZX-6R.net
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-16-2013, 03:15 PM Thread Starter
Junior Member
 
Join Date: Feb 2013
Posts: 1
2007,ZX6 oil pressure

Hi, Has anyone ever met someone, that in 2007, 9452km ZX6, power1 Racing Castrol 10w50 motor oil in it, factory oil filter, and the first cold start after a long journey (not folded), the oil pressure light flashes for 3-4 seconds and only after he is asleep el.Gyári technology conducted in accordance with the appropriate oil pressure test the oil pressure!
Why is that?
RolZX is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-6R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome