05 636 shut off while riding - Kawasaki ZX-6R.net
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-24-2011, 01:06 PM Thread Starter
Member
 
whiterabbit's Avatar
 
Join Date: Mar 2009
Location: north lauderdale fl
Posts: 44
05 636 shut off while riding

05 636.
took my bike for a long ride and it shuts off right while riding, pulled over and turn ignition off, counted (10 seconds) and turn back on. bike jerks and back fires before shutting off. this happens between 40 and 50 mile rides on high way. FI light came on before but not this time.

what bothers me is the jerking while riding, i think is pretty dangerous if you are making a turn.

Last edited by whiterabbit; 07-25-2011 at 05:24 PM.
whiterabbit is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-19-2011, 09:36 AM
Junior Member
 
Join Date: Aug 2011
Posts: 5
Quote:
Originally Posted by whiterabbit View Post
05 636.
took my bike for a long ride and it shuts off right while riding, pulled over and turn ignition off, counted (10 seconds) and turn back on. bike jerks and back fires before shutting off. this happens between 40 and 50 mile rides on high way. FI light came on before but not this time.

what bothers me is the jerking while riding, i think is pretty dangerous if you are making a turn.
Ya should check the kick stand down sensor I'm having the same problem
Sinisterinc793 is offline  
post #3 of 4 (permalink) Old 07-05-2012, 06:35 PM
Junior Member
 
Join Date: Jul 2012
Posts: 7
I believe its your ecu. The 05 ecu's tend to overheat on longer rides, especially in hotter weather. Your bike tends to jerk, and lose some power and then as soon as you pull in the clutch it dies? Mines left me sit in the middle of traffic when its runs too hot. The engine temp itself is fine but if you feel your ecu it feels like its about to spontaneously combust lol

Sent from my DROID RAZR using Motorcycle.com Free App
ZX6R>CBR is offline  
 
post #4 of 4 (permalink) Old 12-16-2013, 01:06 PM
Junior Member
 
Join Date: Dec 2013
Posts: 1
I think ZX is right. Its because of your ECU.
james79 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-6R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome