please help... - Kawasaki ZX-6R.net
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-01-2013, 06:32 PM Thread Starter
Junior Member
 
Join Date: Aug 2013
Posts: 1
please help...

Hi all,

(Just had my bike serviced...had a electric fault also..which is now sorted)

Since I got it back I noticed that it rides slightly different...u know when the bike has high temperature (sat in traffic) it effects the performance slightly when you open the throttle...well that's how my bike is constantly even in normal temperature. Rides good and fast like it should except it feels abit..well..like its got a bunged up nose.

It overheats a lot...im riding at night in cool weather..but the temperature keeps creeping up..

..when I park up the temperature goes up from 60 degrees celsius to 103 ..then the fan kicks in. then eventually it goes down after a long while.

Please can anyone shed some light on this problem...
636ninja is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-01-2015, 01:22 PM
Junior Member
 
Join Date: May 2015
Posts: 1
Got coolant?

That seems too hot for normal riding in cool weather.
NicksZ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-6R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome