Wont shift down from 5th. - Kawasaki ZX-6R.net
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-05-2012, 10:56 AM Thread Starter
Junior Member
 
Join Date: Feb 2009
Posts: 1
Wont shift down from 5th.

I was riding my g/f 2007 ZX-6 the other day and the bold that holds the shifter came out and the shifter drug the ground for about a mile before I got it back to my house. After I replaced the bolt, the transmission wouldnt shift down to 4th gear. It will shift up to 6th and back down to 5th but no further. I have been told that it could be a bad shifter or a bent fork. I was hoping that it would not be the latter since that is probably a bigger expense. So....the question is has anyone else had this issue...and what was the fix? Thanks!!!

Jeff.
onewu10 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki ZX-6R.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome